Questo sito utilizza i cookie per migliorare servizi ed esperienza dei lettori. Se decidi di continuare la navigazione consideriamo che accetti il loro uso. Per maggiori informazioni sull'uso dei cookies e su come eliminarli leggi l'informativa estesa

Software supportato

Le organizzazioni che aderiscono ad IDEM devono installare il software necessario per interoperare con gli altri partecipanti.

Identity ProviderLevel of support
Shibboleth 2 e versioni successive (ultima) Supportato
Shibboleth 1.3 and minor releases Non Supportato
Shibboleth 1.2 and minor releases Non Supportato
Shibboleth 1.1 and earlier Non Supportato
Altri sistemi di gestione dell'identità federata basati su SAML Altri sistemi interoperabili con SAML 2.0 e le specifiche dell'architettura Shibboleth possono essere usati, come ad esempio SimpleSAMLphp; tuttavia il supporto tecnico di IDEM non sempre può fornire aiuto su sistemi diversi da Shibboleth. Un coinvolgimento attivo per sistemi diversi da Shibboleth sarà valutato nel momento in cui si presenti la necessità.

 

Service ProviderLevel of support
Shibboleth 2 e versioni successive (ultima) Supportato (Consigliato)
Shibboleth 1.3 and minor releases Supportato
Shibboleth 1.2 and minor releases Non Supportato
Shibboleth 1.1 and earlier Non Supportato
Altri sistemi di gestione dell'identità federata basati su SAML Altri sistemi interoperabili con SAML 2.0 e le specifiche dell'architettura Shibboleth possono essere usati, come ad esempio SimpleSAMLphp; tuttavia il supporto tecnico di IDEM non sempre può fornire aiuto su sistemi diversi da Shibboleth. Un coinvolgimento attivo per sistemi diversi da Shibboleth sarà valutato nel momento in cui si presenti la necessità.

Per maggiori informazioni sul sistema Shibboleth, sulle specifiche e gli aggiornamenti si consulti http://shibboleth.net/

Tutti articoli tecnici